[ovirt-users] Performance issue to retrieve VM's after upgrading engine from 4.2 to 4.3

2021-01-25 Thread Jonas Lindholm
This is a weird issue. Before upgrading it took 8-9 seconds to retrieve all VM's, 1230, using /ovirt-engine/api/vms URI. After the upgrade it now takes over 2 minutes. Query other items such as hosts, clusters, data centers etc is fast and the same speed as prior the upgrade from 4.2 to 4.3 I

Re: [ovirt-users] Performance Issue

2018-04-18 Thread Tony Brian Albers
On 18/04/18 14:54, Gianluca Cecchi wrote: > On Wed, Apr 18, 2018 at 2:25 PM, Tony Brian Albers > wrote: > > You need a lot faster disks to keep up with all that random I/O. > > "Storage IO is average on 75 M/s Read Disk and 25 Write Disk. ( SSD >  > 

Re: [ovirt-users] Performance Issue

2018-04-18 Thread Gianluca Cecchi
On Wed, Apr 18, 2018 at 2:25 PM, Tony Brian Albers wrote: > You need a lot faster disks to keep up with all that random I/O. > > "Storage IO is average on 75 M/s Read Disk and 25 Write Disk. ( SSD > > Raid )" > > Ehm, are you running VM's on a DD box? Why on earth would you do

Re: [ovirt-users] Performance Issue

2018-04-18 Thread Tony Brian Albers
dows VM´s > > *From:*users-boun...@ovirt.org <users-boun...@ovirt.org> *On Behalf Of > *Thomas Fecke > *Sent:* Dienstag, 17. April 2018 16:18 > *To:* Roy Golan <rgo...@redhat.com> > *Cc:* users@ovirt.org > *Subject:* Re: [ovirt-users] Performance Issue > > Guest:

Re: [ovirt-users] Performance Issue

2018-04-18 Thread Thomas Fecke
enstag, 17. April 2018 16:18 To: Roy Golan <rgo...@redhat.com> Cc: users@ovirt.org Subject: Re: [ovirt-users] Performance Issue Guest: Win 10 and 2016 Disk: VirtISCSI – Thin provision Domain: Single Data Domain – NFS 4 From: Roy Golan <rgo...@redhat.com> Sent: Dienstag, 17. April 201

Re: [ovirt-users] Performance Issue

2018-04-17 Thread Thomas Fecke
Guest: Win 10 and 2016 Disk: VirtISCSI – Thin provision Domain: Single Data Domain – NFS 4 From: Roy Golan <rgo...@redhat.com> Sent: Dienstag, 17. April 2018 12:58 To: Thomas Fecke <thomas.fe...@eset.de> Cc: users@ovirt.org Subject: Re: [ovirt-users] Performance Issue On Tue,

Re: [ovirt-users] Performance Issue

2018-04-17 Thread Roy Golan
how many domains ? > *From:* Roy Golan <rgo...@redhat.com> > *Sent:* Dienstag, 17. April 2018 11:52 > *To:* Thomas Fecke <thomas.fe...@eset.de> > *Cc:* users@ovirt.org > *Subject:* Re: [ovirt-users] Performance Issue > > > > > > On Tue, 17 Apr 2018 at 12

Re: [ovirt-users] Performance Issue

2018-04-17 Thread Thomas Fecke
) And about 25Mbit/s external ( 400.000 k Internet ) I realy cant find that bottle neck From: Roy Golan <rgo...@redhat.com> Sent: Dienstag, 17. April 2018 11:52 To: Thomas Fecke <thomas.fe...@eset.de> Cc: users@ovirt.org Subject: Re: [ovirt-users] Performance Issue On Tue, 17 Apr 2018 at

Re: [ovirt-users] Performance Issue

2018-04-17 Thread Roy Golan
ovirt.org <users-boun...@ovirt.org> *On Behalf Of > *Thomas > Fecke > *Sent:* Dienstag, 17. April 2018 10:58 > *To:* users@ovirt.org > *Subject:* [ovirt-users] Performance Issue > > > > Hey Guys, > > > > We Deploy a lot of Templates. We got our Training

Re: [ovirt-users] Performance Issue

2018-04-17 Thread Thomas Fecke
-boun...@ovirt.org <users-boun...@ovirt.org> On Behalf Of Thomas Fecke Sent: Dienstag, 17. April 2018 10:58 To: users@ovirt.org Subject: [ovirt-users] Performance Issue Hey Guys, We Deploy a lot of Templates. We got our Training Environment build in Ovirt. Our Problem - when we Deploy th

[ovirt-users] Performance Issue

2018-04-17 Thread Thomas Fecke
Hey Guys, We Deploy a lot of Templates. We got our Training Environment build in Ovirt. Our Problem - when we Deploy the Same Template. The VM´s getting slower every Time we deply a new VM from that Template. And I really don't know why. RAM locking good - CPU and Network looking good. But it

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Yue, Cong
15, 2015 10:57 AM To: users@ovirt.orgmailto:users@ovirt.org Subject: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs Hi I have one question about whether GlusterFS is the suitable solution to be used as the block storage for VMs. The failure tolerant and scalability

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Donny Davis
. Do you have an operational gluster? Do what are you using right now? Donny D cloudspin.me From: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] On Behalf Of Yue, Cong Sent: Thursday, January 15, 2015 10:57 AM To: users@ovirt.org Subject: [ovirt-users] Performance issue

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Yue, Cong
: Donny Davis [mailto:do...@cloudspin.me] Sent: Thursday, January 15, 2015 11:24 AM To: Yue, Cong; users@ovirt.org Subject: RE: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs I see. So have you done any tuning for IO performance or are the configs straight out of the box

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Donny Davis
. Regards Donny D cloudspin.me From: Yue, Cong [mailto:cong_...@alliedtelesis.com] Sent: Thursday, January 15, 2015 12:30 PM To: Donny Davis; users@ovirt.org Subject: RE: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs It is just the default configuration

Re: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs

2015-01-15 Thread Donny Davis
, 2015 11:40 AM To: Donny Davis; users@ovirt.org Subject: RE: [ovirt-users] Performance issue for GlusterFS as the block storage for VMs I am using iometer (http://www.iometer.org/) to test the IOPS from one of the vm. As for IOPS is more trying to test the performance of block, rather than real