On Thu, 6 Aug 2026 21:35:48 GMT, Valerie Peng <[email protected]> wrote:

>> Initial commit containing the public API changes and related regression 
>> tests.
>> 
>> ---------
>> - [x] I confirm that I make this contribution in accordance with the 
>> [OpenJDK Interim AI Policy](https://openjdk.org/legal/ai).
>
> Valerie Peng has updated the pull request incrementally with one additional 
> commit since the last revision:
> 
>   import cleanup.

src/java.base/share/classes/com/sun/crypto/provider/Argon2Impl.java line 173:

> 171:         private final int columns;
> 172:         private final int blockNum;
> 173:         private final Block[][] b;

Rename `b` to `blocks` for clarity and consistency with other variable names 
above?

-------------

PR Review Comment: https://git.openjdk.org/jdk/pull/29597#discussion_r3784316964

Reply via email to