HeavyDuty wrote:
Seamonkey 1.1.14
WinXP Pro SP3
hooked up to a comcast cable bb pipe.

While I have posted a similar question before, there is new information from tech support at my e-mail host mcleod relating to turning off authentication.

I am still struggling with using seamonkey e-mail client on Comcast when sending from my McLeodusa.net accounts. I am not a Comcast subscriber but am hooked up while visiting a friend.

No matter how I send McLeod smtp e-mail out of seamonkey it fails. There is the 10060 error, an error that says smtp server mcleodusa is not accepting e-mail, "the greeting failed," or an endless repetitive loop of asking for my password until I give up.

McLeod tech says that McLeod does not require authentication. Apparently comcast does. Does this make sense?

Here's an explanation and fix for the 10060 I found.

Socket Error # 10060
Message from:<a...@a.com> to:<b...@b.com> Connect error in directly sending! Info : Socket Error # 10060

Analyse: You are on a an ISP (such as Earthlink or Mindspring) that blocks their users using any SMTP server other than their own.

Solutions: To set up Earthlink, Mindspring, or your ISP's SMTP servers for your outgoing email you must click on your account settings in the email client you are using (Outlook Express, Eudora, Netscape etc.)

In the SMTP (outgoing mail server) field you will enter smtp.earthlink.net (or whatever your dial up or direct access ISP's SMTP server is) as your SMTP server. You must then enter your Earthlink (or your ISP's) username and password for that mail server.

In Outlook Express it is at the bottom of that same tab. You must uncheck 'My server requires authentication' and click on 'settings' to enter your Earthlink (or your ISP's) username and password.

I do use the comcast smtp.comcast.net server setting
I use the required port 587.
I insert my usneracc...@mcleoduse.net for my smtp e-mail sender

What is the Seamonkey equivalent (to outlook express) of unchecking "requires authentication" and still be able to enter my McLeod user account name?

In Seamonkey in the outgoing smtp setup, if User and Authentication is checked, I can enter the username (and I assume that means authentication is on). When it is unchecked, no user name can be entered, and the existing one disappears.

POP email retrieval works fine.

When I send out of my earthlink accounts using the comcast cable, I can use the earthlink smtpauth.earthlink.net server with "user and Authentication" checked and my user name in the window.

Thanks for any insights.

Over the holiday period, I was dog sitting for my sister. I tried to set up my email account so that I could get my mail on her computer using my SeaMonkey.

Setting up the account to get my mail from my normal ISP was no problem, just set it up.

When I tried to set up the out-going SMTP server, I could not get anywhere, as, it seems, her ISP would not allow sending from or via another ISP, so I just set the account up to use her ISP for outgoing, but showing my real email address with-in the e-mail.

Had no problems after that.


support-seamonkey mailing list

Reply via email to