On or about 4/21/2009 1:33 AM, Garrett Czmor typed the following:
> Ever since downloading the new version of SeaMonkey, I have had problems
> . The other day, SeaMonkey completely re-installed itself and all my
> saved websites were gone. In fact, I had to set up a new account as if
> this was my first time. My addresses were still there. This morning
> everything was working good. A few hours later, I checked my mail and a
> box pops up and say connection refused. I kept trying then I got
> connection timed out. I could send mail but not get any. I checked and
> all the settings are OK. I had to go to my Verizon account to access my
> mail. About a half hour later, I tried my SeaMonkey mail again and it
> worked fine. Have no idea what's going on. Sometimes I might be right in
> the middle of a website and suddenly I get a message that SeaMonkey has
> to close down. I didn't have any of these problems until I down loaded
> this latest version.

Verizon was having some problems with their pop3 server yesterday.
That may have been your e-mail problem

support-seamonkey mailing list

Reply via email to