NoOp wrote:
On 08/04/2009 11:02 AM, NoOp wrote:
On 08/04/2009 08:33 AM, Arnie Goetchius wrote:
There is no 'Tools|Import'. The only thing under 'Tools' related to profiles is 'Switch Profile'. Help shows 2.0B1
That's odd. I checked on a Win2K that I am testing:
Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv: Gecko/20090717 SeaMonkey/2.0b1

and my standard linux:
Build identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:
Gecko/20090717 SeaMonkey/2.0b1

And 'Tools|Import' is showing (and working) on both.

Can you please post your 'Build identifier' as above?

Forgot to mention; that is 'Tools|Import' from the Mail/New window, not
the browser window.

Okay, I found it at the Mail/New window. However, when I tried it, SeaMonkey shut down and said it was sending a crash report. I tried it a second time with the same result.

I guess it's time to uninstall and install again for the 5th time.

My build identifier is

Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20090717 SeaMonkey/2.0b1
support-seamonkey mailing list

Reply via email to