Bill Davidsen wrote:

Hopefully TBird users will hate it, since policy seems to be not to fix it in SM alone.

There are even Firefox users that hate it, but I believe that a common cause has recently been fixed so will at least make Firefox 3.6, but Firefox 3.0 and 3.5 users are out of luck.

Warning: May contain traces of nuts.
support-seamonkey mailing list

Reply via email to