On Sunday, October 16, 2016 at 7:01:47 PM UTC-5, Cruz, Jaime wrote:
> Just started seeing a message when I go to the GMail website: This 
> version of Firefox is no longer supported, please upgrade your browser.
> 
> Not sure when this started happening though.
> 
> -- 
> Jaime A. Cruz
> President
> Nassau Wings Motorcycle Club
> http://www.nassauwings.org/
> 
> AMA District 34
> http://www.AMADistrict34.com/
> Freddy's Run
> http://www.freddysrun.org/

Yes, it's fairly evident they're not reading the SeaMonkey part of the id but, 
the advertised FireFox compatibility tag.  I'm hoping that there's an update 
coming that catches SeaMonkey up to whatever update FF has had that's causing 
this nuisance bar to appear on us up top in GMail.  If I end up having to apply 
a trick again, it's going to mean making another weekend trip out of town to 
get several folks fixed too since many of my folks using SM are not tech-savvy 
at all. Very frustrating.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to