Hello Maxim,

On Thu, 9 Apr 2020 16:17:04 +0300 GMT (09-Apr-20, 20:17 +0700 GMT),
Maxim Masiutin via TBUDL wrote:

> Thursday, April 9, 2020, 4:11:08 PM, you wrote:

>> Yes I did, and restarted the computer.
>> Program version 20.2.2401 (build 20.2.5130.567)

>> However, I just switched the servers back to googlemail.com and now
>> there is no problem. I'll watch it, as it was also intermittent in the
>> past, and will report if the problem occurs again.

> Can you switch the server to pop.gmail.com?

> I've just found that somebody else is also experiencing this issue:
> https://www.computerbase.de/forum/threads/gmail-mailabruf-mit-the-bat-und-avast.1936644/

That didn't help for exporting the cert from avast, but this did:
https://support.postbox-inc.com/hc/en-us/articles/204602300-Invalid-Security-Certificate-Error-when-using-AVAST
Scroll down to "Alternative Solution".

I successfully exported the cert (in *.der format) and stored it on my
HD.

When trying to import the cert into TB (Addressbook - View - Windows
Certificates - Trusted Root), the browse option was set to defaults
*.cer, *.crt. There are some other options in the drop-down menu but
not *.der.

So I imported the cert anyway (using the All option), but still get
the same error. I believe TB cannot read the cert format.

--


Cheers,
Thomas.

Message reply created with The Bat! Version 9.1.12 (64-bit)
under Windows 10.0 Build 18362


________________________________________________
Current version is 8.0.18 | 'Using TBUDL' information:
http://www.silverstones.com/thebat/TBUDLInfo.html

Reply via email to