Hello MFPA,

On Mon, 13 Apr 2020 14:41:35 +0100 GMT (13-Apr-20, 20:41 +0700 GMT),
MFPA wrote:

> On Sunday 12 April 2020 at 3:39:44 AM, in
> <mid:291923411.20200412093...@gmx.net>, Thomas Fernandez wrote:-

>> Interesting, because my error message mentions avast:

>>>12-Apr-20, 09:31:04: FETCH - Issuer: generated by
>>>avast! antivirus for SSL/TLS scanning, avast! Web/Mail
>>>Shield, avast! Web/Mail Shield Root.

> Avast inserts itself as a proxy or "man in the middle" to be able to
> scan the traffic on SSL/TLS/HTTPS connections. That's why the
> certificate says "generated by avast! antivirus for SSL/TLS scanning".
> That certificate is only used to encrypt the connection from Avast to
> The Bat!. A quick web search on "antivirus tls scanning" suggests that
> AVG and Kapersky do it this way as well

So it is not an avast problem but a TB problem. I think we already
established that.

> Do you get the same if, under Options | S/MIME and TLS..., you tell
> The Bat! to use Microsoft CryptoAPI (Windows Certificate Store)
> instead of Internal Implementation (The Bat! Address Book)?

Yes. I did that some time ago, I forgot the reason. I have now
switched it back to Internal Implementation, but to no avail. Even
after restart of TB, I still get the same error message.



Message reply created with The Bat! Version (BETA) (64-bit)
under Windows 10.0 Build 18362

Current version is 8.0.18 | 'Using TBUDL' information:

Reply via email to