Hi all,

I have this problem: I'm tring to install the guest tools following this
guide:
https://www.ovirt.org/documentation/how-to/guest-agent/install-the-guest-agent-in-ubuntu/#for-ubuntu-1604

This is the sources:

deb http://it.archive.ubuntu.com/ubuntu/ xenial main restricted
deb http://it.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
deb http://it.archive.ubuntu.com/ubuntu/ xenial universe
deb http://it.archive.ubuntu.com/ubuntu/ xenial-updates universe
deb http://it.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://it.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
deb http://it.archive.ubuntu.com/ubuntu/ xenial-backports main restricted
universe multiverse

deb http://archive.zentyal.org/zentyal 5.0 main extra

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse


But when I try to install, I have this error:


root@vmdczen01:~# apt-get install ovirt-guest-agent
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 ovirt-guest-agent : Depends: python-apt but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


I've found that python-apt is in "main" repo:


https://packages.ubuntu.com/xenial/amd64/python-apt/download


So, what's the problem?


Can you help me?
Thank you
_______________________________________________
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users

Reply via email to