martin wrote:

if you're using tcpserver for your smtp service, you need to point its -x flag 
at the proper cdb file on your system that vpopmail is rebuilding.  vpopmail 
told you which one that was when you configured and built it, so that's where 
you'll find your answer.


ok....I must be really blind here...or am just really missing the point... I re-ran  tcprules and did the tcpcheck...should I be doing "tcpserver -x /home/vpopmail/etc/tcp.smtp" to make this thing work right?


 I am still have the same issue...the POP before SMTP is not working on the second box... I tried point the -x flag , but it is not working.... I tried "tcpserver -x /home/vpopmail/etc/tcp.smtp.cdb"  and I get this .....

[EMAIL PROTECTED] ucspi-tcp-0.88]# tcpserver -x /home/vpopmail/etc/tcp.smtp.cdb
tcpserver: usage: tcpserver [ -1UXpPhHrRoOdDqQv ] [ -c limit ] [ -x rules.cdb ] [ -B banner ] [ -g gid ] [ -u uid ] [ -b backlog ] [ -l localname ] [ -t timeout ] host port program

---- as far as I can tell....I have not setup anything different on the second email box as compared to the 1st one, and the POP before SMTP works fine on that one....I am really at a loss here.



Reply via email to