Hi,

I've installed SPAMCONTROL and i've modified the tcp.smtp file like you say (:allow,REQUIREAUTH="")

but now nobody can send me e-mail

the sender receive the message:

Your message has encountered delivery problems
to the following recipient(s):

[EMAIL PROTECTED]
Delivery failed
535 authentication failed (#5.7.1)


No recipients were successfully delivered to.

bye, signo


Erwin Hoffmann wrote:

Erwin Hoffmann wrote:
Hi,

At 10:49 19.05.04 +0200, you wrote:
  
   Erwin Hoffmann wrote:    Hi,  At 09:46 19.05.04 +0200, signo wrote:    
     hello, i ve 2 problems....  first: I've installed qmail 1.03 with
qmail-smtpd-auth-043. Now the smth auth  work fine but if i try to send an
email (with Mozilla) without smpt authentication set it  work??!!!??        
   Hm. Could you please explain that in more details ?    
If i set (in mozilla) 'the server require smtp-auth, he ask me for user
name and passwd, he verify the entries
and if the username/password are correct he send the mail.
 control)!!!

I would like to acceprtONLY mail after a successfull smtp-auth.
    

Ok. As I assumed. Look for my SPAMCONTROL patch. It includes SMTP
Authentication.

http://www.fehcom.de/qmail/spamcontrol.html

The README (http://www.fehcom.de/qmail/spamcontrol/README_spamcontrol.html)
tells more (Section 7.4). In your case you to have to set:

:allow,REQUIREAUTH=""

That will do the trick.


regards.
--eh.

Dr. Erwin Hoffmann | FEHCom | http://www.fehcom.de/
Wiener Weg 8, 50858 Cologne | T: +49 221 484 4923 | F: ...24

  

Reply via email to