On Tuesday 01 June 2004 09:14 am, martin wrote:
> > ...should I be doing
> > "tcpserver -x /home/vpopmail/etc/tcp.smtp" to make this thing work right?

no, you should be passing the proper path to the cdb file that vpopmail is 
rebuilding for roaming users support.  vpopmail told you which file this was 
when you ran the configure script.

>  I am still have the same issue...the POP before SMTP is not working on
> the second box... I tried point the -x flag , but it is not working....
> I tried "tcpserver -x /home/vpopmail/etc/tcp.smtp.cdb"  and I get this
> .....
> [EMAIL PROTECTED] ucspi-tcp-0.88]# tcpserver -x /home/vpopmail/etc/tcp.smtp.cdb
> tcpserver: usage: tcpserver [ -1UXpPhHrRoOdDqQv ] [ -c limit ] [ -x
> rules.cdb ] [ -B banner ] [ -g gid ] [ -u uid ] [ -b backlog ] [ -l
> localname ] [ -t timeout ] host port program

you need to read http://cr.yp.to/ucspi-tcp/tcpserver.html and look at its 
usage syntax.

> ---- as far as I can tell....I have not setup anything different on the
> second email box as compared to the 1st one, and the POP before SMTP
> works fine on that one....I am really at a loss here.

I've given you two things to look at (twice now).


Jeremy Kitchen ++ Systems Administrator ++ Inter7 Internet Technologies, Inc.
  [EMAIL PROTECTED] ++ www.inter7.com ++ 866.528.3530 ++ 847.492.0470 int'l
        kitchen @ #qmail #gentoo on EFnet ++ scriptkitchen.com/qmail

Reply via email to