Well, i've run into a problem, very bizarre, since the upgrade earlier today.

i run imapproxyd between my webmail interfaces and the courier-imap server. has worked flawlessy for months. i'm now getting reports from some customers, which i've verified, that they can no longer log in to the webmail interfaces.

imapproxyd is reporting the following error for these users:

Jun 5 22:30:58 NOTPOP in.imapproxyd[25563]: [ID 301181 local6.warning] IMAP_Line_Read(): Protocol error. Line terminated by LF, not CRLF Jun 5 22:30:58 NOTPOP in.imapproxyd[25563]: [ID 419135 local6.info] LOGIN: '"[EMAIL PROTECTED]"' ( failed: No response from IMAP server after sending LOGIN command

but it's not all users. i see a steady stream of successful logins, and i can log in with some accounts, but not others. i'm baffled. i know this isn't strictly vpopmail related - *as far as i know*. but that it's come up in the hours since then certainly points to it - the server tends to run for years at a time without any problems.

thoughts? i'm running an older version of courier, as i experienced numerous difficulties trying to upgrade a long while back. i believe the version is 2.1.2.

Paul Theodoropoulos

Reply via email to