Kartsa kirjoitti:
Marko Mäkelä kirjoitti:


In any case, you could profile the old and new version of vdr and see if
there is any obvious difference.
I'll have to take that into consideration. I'll have to download the old version and all that :)

I was unsuccesfull with setting up an environment where I could run vdr-1.3.22. It just exits with exit code 2 with no other explanation in. It tells me to turn off NPTL by setting LD_ASSUME_KERNEL=2.4.1 and then all I get is "error while loading shared libraries" to about any command I try. And then "cannot open shared object file: No such file or directory" and depending on the command the library file varies.
So no comparison :(

\\Kartsa

_______________________________________________
vdr mailing list
vdr@linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Reply via email to