(facepalm)

Deleted the "]" at the end of "[Extras]" when I was adding a radar image...




On Sat, Oct 15, 2016 at 10:17 AM, Tim Phillips <timaphill...@gmail.com>
wrote:

> Here's what looks like an issue for the standard report:
>
> "Oct 15 09:40:06 raspberrypi weewx[754]: acurite: Found station at bus=001
> device=004
> Oct 15 09:40:06 raspberrypi weewx[754]: manager: added record 2016-10-15
> 09:40:00 PDT (1476549600) to database 'weewx.sdb'
> Oct 15 09:40:06 raspberrypi weewx[754]: manager: added record 2016-10-15
> 09:40:00 PDT (1476549600) to daily summary in 'weewx.sdb'
> Oct 15 09:40:06 raspberrypi weewx[754]: reportengine: Running reports for
> latest time in the database.
> Oct 15 09:40:06 raspberrypi weewx[754]: acurite: Found station at bus=001
> device=004
> Oct 15 09:40:06 raspberrypi weewx[754]: reportengine: Running report
> StandardReport
> Oct 15 09:40:06 raspberrypi weewx[754]: reportengine: Failed to read skin
> configuration file /etc/weewx/skins/Standard/skin.conf for report
> StandardReport: Invalid line ('[Extras') (matched as neither section nor
> keyword) at line 6.
> Oct 15 09:40:06 raspberrypi weewx[754]:         ****  Report ignored"
>
> So, an issue with my skins. Bet it's the radar website. Must have
> formatted something wrong...
>
> But that doesn't explain why external site reporting isn't happening on
> the 5 min schedule. Unless the external sites (WU and PWS) servers aren't
> logging the data when it's being received?
>
> Syslog is attached. Let me know if it should posted as text here in the
> thread.
>
> On Friday, October 14, 2016 at 9:57:44 PM UTC-7, gjr80 wrote:
>>
>> > Suggestions?
>>
>> Yes, show us the logs, that is where the answers will be. Stop weewx,
>> make whatever rapid fire changes you mentioned, set debug=1 in weewx.conf
>> then start weewx. Copy the log here from when weewx starts until at least 1
>> or 2 report cycles have completed. Only then will you get any meaningful
>> feedback as to what is (maybe) wrong.
>>
>> Gary
>>
>> --
> You received this message because you are subscribed to a topic in the
> Google Groups "weewx-user" group.
> To unsubscribe from this topic, visit https://groups.google.com/d/
> topic/weewx-user/W8C-1CuFsik/unsubscribe.
> To unsubscribe from this group and all its topics, send an email to
> weewx-user+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

-- 
You received this message because you are subscribed to the Google Groups 
"weewx-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to weewx-user+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to