Follow-up Comment #21, patch #3186 (project wesnoth):
I have some more modifications (in addition to (the completed) patch #3133)
planned for move_unit() (basically streamlining/simplifying some stuff). Would
you want a chance to get this patch finalized before that function changes
again? (Did the WML experts weigh in on the preferred syntax? Sometimes
designing an interface takes more work than implementing it.)
_______________________________________________________
Reply to this item at:
<http://gna.org/patch/?3186>
_______________________________________________
Message sent via/by Gna!
http://gna.org/
_______________________________________________
Wesnoth-bugs mailing list
[email protected]
https://mail.gna.org/listinfo/wesnoth-bugs