On Mon, 2013-02-11 at 18:00 +0000, Daniel P. Berrange wrote:
> > Ok, so it seems the package we want (for now) to be installed is
> > libvirt-daemon-driver-xen, and not libvirt-daemon-xen... Does that
> > sounds right?
> 
> No, people want to be installing 'libvirt-daemon-xen' in most
> circumstances. This has deps to ensure that you have all the
> "recommended" packages required to run libvirt + xen together.
> libvirt-daemon-driver-xen, is just the bare minimum libvirt
> driver and nothing else, so is not what users typically want.
> 
Well, this is a very fair point, with the only issue being that, if you
install 'libvirt-daemon-xen', things break! :-(

How can we change that and make it work? Perhaps libvirt-daemon-xen
shouldn't bring in, as dependency, libvirt-daemon-driver-libxl, at least
not in versions where the libxl libvirt driver is known to be broken?

Dario

-- 
<<This happens because I choose it to happen!>> (Raistlin Majere)
-----------------------------------------------------------------
Dario Faggioli, Ph.D, http://retis.sssup.it/people/faggioli
Senior Software Engineer, Citrix Systems R&D Ltd., Cambridge (UK)

Attachment: signature.asc
Description: This is a digitally signed message part

--
xen mailing list
xen@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/xen

Reply via email to