Armando Romero wrote:
> I have tried zd1211rw from 2.6.19-1 and I did not get it working,
> although the kernel has all other modules and configurations like 2.6.15
> I am using now with extra driver.

If you were using ZD1211 hardware on 2.6.15 then you were using a 
different driver so you cannot make that comparison.

Turn off all configuration agents, and configure the interface manually. 
If that doesn't work, list every command you are running plus the error 
messages so that someone can attempt to help you.

Be sure to read the driver homepage as well, it answers many common 
questions. http://zd1211.ath.cx/wiki/DriverRewrite

> Is 2.6.19-2 or other kernel version better with the driver?

2.6.19.2 is not out yet but will not solve any of the problems you have 
described.

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to