>  zk.getData( event.getPath(), true, this, null );
Also, why not rename this getDataAsync .... I can't tell the difference just
by looking at the method and the different number of arguments.
Should make things a bit more straight forward.


Founder/CEO Spinn3r.com
Location: San Francisco, CA
AIM/YIM: sfburtonator
Skype: burtonator
Work: http://spinn3r.com

Reply via email to