On Thu, Dec 3, 2009 at 03:14, Gary Poster <gary.pos...@gmail.com> wrote:
> I think I could get fully behind the following proposal that others have made
> (Shane I think was one of several?).
Change that to Martins IFoo.adapter(...) and I'm behind it to. :-)
It's more symmetrical with utility, as they are both nouns. But I can
survive IFoo.adapt() as well.
Lennart Regebro: Python, Zope, Plone, Grok
+33 661 58 14 64
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists -