Martin Aspeli wrote:
[snip]
> Thinking out loud further, I think I may actually prefer IFoo.instance() 
> instead of .utility(), but maybe that debate is already passed. 
> .utility() is OK too.

Haven't you been one of the people who has maintained that changing the 
names would do a disservice to everybody?

Regards,

Martijn

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope-announce
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to