Lennart Regebro wrote:
> On Thu, Dec 3, 2009 at 03:14, Gary Poster <gary.pos...@gmail.com> wrote:
>> I think I could get fully behind the following proposal that others have 
>> made (Shane I think was one of several?).
>> IFoo.adapt(...)
>> IFoo.utility(...)
> Change that to Martins IFoo.adapter(...) and I'm behind it to. :-)
> It's more symmetrical with utility, as they are both nouns. But I can
> survive IFoo.adapt() as well.

Yeah, I'm not terribly fussed either way.


Author of `Professional Plone Development`, a book for developers who
want to work with Plone. See http://martinaspeli.net/plone-book

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 https://mail.zope.org/mailman/listinfo/zope )

Reply via email to