Baiju M wrote:
Martijn Faassen wrote:
 Anyway, whatever you meant, I consider the current situation to be
 confusing. The rule should be never to upload packages of a version
 newer than what we're actually going to release next. I would
 therefore still request the 3.4 packages to be removed.

I have no objection for removing those eggs, but I don't have
permission to remove those eggs from

Right, me neither. We may need to organize some community access to, as some of the biggest egg creators (you, Christian Theune) regularly run into the problem that we want to do things only someone at ZC can do.



Zope3-dev mailing list

Reply via email to