Philipp von Weitershausen wrote:
As far as I understand your use case, i twould already be covered by my original proposal: you always have the option to locally override what's specified in the working set.


I think Dieter may have meant something like:

  [grok-0.11]
  grok = 0.11
  ZODB = 3.8.0-3.8.4
  zope.component = 3.4.0,3.5.1,3.5.2

I'm still a bit disappointed that we can't get this kind of support from distutils.

cheers,

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
_______________________________________________
Zope3-dev mailing list
Zope3-dev@zope.org
Unsub: http://mail.zope.org/mailman/options/zope3-dev/archive%40mail-archive.com

Reply via email to