I have been running Zope 2.7.6 with Python 2.4.1 without problems for 
several months now.  


On Wed, 7 Sep 2005, Jim Fulton wrote:

> 
> At:
> 
>    http://www.zope.org/Wikis/DevSite/Proposals/RequirePython24>
> 
> Is a proposal to require Python 2.4 for Zope 2.9 (to be released
> this December).
> 
> Comments are welcome. :)
> 
> Jim
> 
> 

-- 

_______________________________________________
Zope maillist  -  Zope@zope.org
http://mail.zope.org/mailman/listinfo/zope
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to