> Please also keep in mind that Zope 2.8.2 requires Python 2.3.5. Zope 2.8.2
> is not certified for any Python 2.4.x versions. So using Python 2.4 is 
> neither recommended nor supported and any related questions or problems are 
> likely to be ignored until 2.4 is an officially supported Python version 
> for Zope.

My mistake, but given that, any sense if I can I safely ignore the 

So far, things seems to be running well under Python 2.4.2. The 
instance contains a Plone 2.1 site and lots of DTML/ZSQL stuff, which 
appear unaffected. 

Harlow Pinson
Indepth Learning
Phone: 505 994-2135
Fax: 505 994-3603

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to