>> It's a DeprecationWarning. 
I see. Thanks.

> In contrast, Python 2.4 is now _required_ for Zope 3 development. 
> Zope 3 has a different approach to security, which isn't as sensitive
> to changes in Python.

Good point-- this is why I had compiled 2.8.2 erroneously with Python 
2.4.2-- I was experimenting with Zope 3 instance, and had read the 
docs recommending Py 2.4.2.  My bad assumption was to take the same 
approach with Python 2.8.2. Fortunatly I have 2.3.5 installed along 
side 2.4.2 and can revert to that.

Harlow Pinson
Indepth Learning
Phone: 505 994-2135
Fax: 505 994-3603

Zope maillist  -  Zope@zope.org
**   No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-dev )

Reply via email to