don't feel bad...
OS 10.6.8 and still have v2003 to support.

As soon as I can get them to v12 (in testing now) off to 10.9
:)

On Wed, 21 Sep 2016 14:17:23 -0500, Tim Nevels wrote:
> 
> I hate being so far behind on macOS versions, but I choose a sable 
> work environment over the new macOS versions. 
**********************************************************************
4D Internet Users Group (4D iNUG)
FAQ:  http://lists.4d.com/faqnug.html
Archive:  http://lists.4d.com/archives.html
Options: http://lists.4d.com/mailman/options/4d_tech
Unsub:  mailto:4d_tech-unsubscr...@lists.4d.com
**********************************************************************

Reply via email to