Hello Sir,

I cannot just run a .js file with sudo nodejs temp.js on my BBB. The issue 
pertains to nodejs not being installed or something. I went to the 
npmjs.org site and found bonescript and tried to start from there. I also 
tried nodejs.org to find info. on how to get it on the BBB. 

Seth

P.S. I am coming up short for some reason. I did some work with what the 
sites have listed at https://www.npmjs.com/package/bonescript 
and 
https://nodejs.org/en/download/package-manager/#debian-and-ubuntu-based-linux-distributions.
 
If you or if anyone else is having trouble, please give some advice. 

On Wednesday, August 9, 2017 at 9:21:43 PM UTC-5, RobertCNelson wrote:
>
> On Wed, Aug 9, 2017 at 8:53 PM, Mala Dies <fun...@gmail.com <javascript:>> 
> wrote: 
> > Hello Again, 
> > 
> > Seth here. Um, node is not found on my version of stretch. I just tried 
> to 
> > run a .js file on the BBB and it replied to me saying that sudo: node: 
> is 
> > not a known command. What gives? Does anyone have an idea as to what is 
> > happening? 
>
> "nodejs" 
>
> (in debian an older binary package had already used the binary "node" 
> name..) 
>
> Regards, 
>
>
> -- 
> Robert Nelson 
> https://rcn-ee.com/ 
>

-- 
For more options, visit http://beagleboard.org/discuss
--- 
You received this message because you are subscribed to the Google Groups 
"BeagleBoard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to beagleboard+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/beagleboard/1727b3fc-9726-4e0e-8094-ea7f3152602e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to