On 09/18/2016 06:10 PM, brian wrote:
My dear old Laserjet 5N finally having died, I bought an HP Laserjet
P1109w to replace it. I have managed to install it to the extent that
it's recognised (USB connection, not wireless) but the problem is that
it apparently needs a *proprietary* plug-in to print properly.

I have H-Ps installer, and everything goes OK up to the point at which
it goes to an unspecified H-P site to download the plug-in. The
installer then claims that the file it tried to download has an
invalid checksum and may have been modified, and that's it, the
program exits. Substantially the same thing happens if I use hp-plugin
outside of the installer, it just tells me that it can't download the
file due to an invalid checksum.

H-P support are as much use as a chocolate teapot, all they will do is
to point me back to the site where I can download the installer again.
I have tried to point out to them that it appears to be a corrupted
file on their website (if I believe the error message!) but it gets me

Anybody got any ideas before I package the printer up and send it back
to Amazon to exchange it for another brand? I'm using 64-bit testing,
should anyone feel that makes a difference.



I think you are better off with a wifi router and a printer with an Ethernet connection. I have an HP LaserJet PPro M-201dw that works nicely with no problems.


Reply via email to