> It is a server with Squeeze and
> they do not even bother to use the LTS repositories, so more than two
> years ago that server is without security updates.
Problems I defently see to much in the web... :(

> So that is a not minor matter that we have to consider to be sure that
> this site will work with the PHP version of Jessie. I think both options
> (upgrade to Jessie from the current state, such as migrating to a new
> host with Jessie) take a lot of work, but I think the second alternative
> will be less painful and allow me to have a better control over
> migration as well as divide it into several phases. Anyway, all comments
> are welcome 
I did the upgrade from squeeze to jessie and things are made to fail.
And to fix this it will take hours.

Installing a fresh jessie and migrating first mail sounds much better.
The web application can be safely tested in a virtual environment like
vagrant and then you can decide what to do next.

I wanted to start now a rant against Cyrus but holy shit... They have
got a new website and it all looks modern... Maybe I should take a look
on it again.


Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to