09.02.2018, 18:57, "Thiago Macieira" <thiago.macie...@intel.com>:
> On Friday, 9 February 2018 02:59:31 PST Giuseppe D'Angelo wrote:
>>  OpenSUSE Leap 42.3 also has 1.0.2 [7].
>
> This release is too old. It still has Qt 5.6.

Note that people often work on old distros with new Qt, installed from official 
packages

>
> But I know for a time openSUSE backported the OpenSSL 1.1 patch onto Qt 5.9.
> Now Tumbleweed has Qt 5.10 anyway.
>
> --
> Thiago Macieira - thiago.macieira (AT) intel.com
>   Software Architect - Intel Open Source Technology Center
>
> _______________________________________________
> Development mailing list
> Development@qt-project.org
> http://lists.qt-project.org/mailman/listinfo/development

-- 
Regards,
Konstantin

_______________________________________________
Development mailing list
Development@qt-project.org
http://lists.qt-project.org/mailman/listinfo/development

Reply via email to