On Friday, 9 February 2018 00:42:55 PST Timur Pocheptsov wrote:
> Andy, do you have any feedback from our customers about this? My anecdotal
> evidence so far - I have 0 bug-reports complaining they see a message:
> "Incompatible version of OpenSSL" (qsslsocket_openssl_symbols.cpp, line
> 1025), this means for me people using our binaries mostly have OpenSSL
> version below 1.1.

That's not the error message that i've seen reported. This is #qt channel 
yesterday:

10:37 < _gpg_> anyone knows which version of ssl is needed for the latest Qt 
release please ? i'm stuck with qt.network.ssl: 
               QSslSocket: cannot call unresolved function 
SSLv23_client_method errors

The issue was the 5.10.0 binary with OpenSSL 1.1.
-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel Open Source Technology Center



_______________________________________________
Development mailing list
Development@qt-project.org
http://lists.qt-project.org/mailman/listinfo/development

Reply via email to