On Friday, 9 February 2018 08:01:31 PST Konstantin Tokarev wrote:
> 09.02.2018, 18:57, "Thiago Macieira" <thiago.macie...@intel.com>:
> > On Friday, 9 February 2018 02:59:31 PST Giuseppe D'Angelo wrote:
> >>  OpenSUSE Leap 42.3 also has 1.0.2 [7].
> > 
> > This release is too old. It still has Qt 5.6.
> 
> Note that people often work on old distros with new Qt, installed from
> official packages

Nothing wrong with that. That's what LTS is for. That's also why OpenSSL 1.0 
is as secure as 1.1: both branches are being maintained by upstream.

My point is that you can't talk about whether a distro has OpenSSL 1.1 if it's 
too old to have had a chance to migrate. I'm sure no distro is shipping with 
OpenSSL 1.2 right now, and yet that's not a problem :-)

-- 
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel Open Source Technology Center



_______________________________________________
Development mailing list
Development@qt-project.org
http://lists.qt-project.org/mailman/listinfo/development

Reply via email to