On Nov 16, 2008, at 7:32 PM, David-Sarah Hopwood wrote:
The references to [[Get]] and [[ThrowablePut]] are needed because it is
Anyone else find ThrowablePut misnamed? Total nit, but ThrowingPut would be better. Or FalliblePut, or to be long-winded, PutCapableOfThrowing but not ThrowablePut (the Put is not the object thrown, an exception is).
/be _______________________________________________ Es-discuss mailing list [email protected] https://mail.mozilla.org/listinfo/es-discuss

