I had the same error message since I use fop 0.20.2 and later fop
0.20.3, but I had no problems with fop 0.20.1 and earlier versions. I
don't know what EXACTLY is the problem but the problem solved itself
after I changed my OS from Windows ME to Windows 2000 (using the SAME
UNMODIFIED fop installation!!!). Now it works fine.

L'eau <[EMAIL PROTECTED]> schrieb am 02.05.2002, 10:55:54:
> Ok, so I had the time to download an old FOP version, and was
> glad to see it had a jimi-1.0.jar in it! It works to a degree. I
> did this:
> 
> C:\xsl\build>Fop list.fo list.pdf
> 
> Now I get the following error message now:
> 
> [ERROR]: Don't know what to do with
> 
> .....and that's it. It doesn't even tell me what it doesn't know
> what to do with. I'm stumped and baffled.
> 
> Devon
> 
> PS. who would I write to, to let Apache know that their latest 
>     FOP package is missing a jimi-1.0.jar? I can only imagine
>     how many other people are having a problem and giving up.
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Health - your guide to health and wellness
> http://health.yahoo.com

Reply via email to