I'm glad I'm not the only one with this problem. Interesting you
noticed a problem when using it on Windows ME (i'm using that OS
myself). I just found Fop 0.20.1 works exactly as expected, but
Fop 0.20.3 still gives me that strange error. I'm not sure how
the OS could possibly affect a java program's ability to run
though. Anyway, I'd much prefer to use 0.20.3, but I'll have to
use the older version too until an update is made or something
is figured out.

Thank you all. I'm going to poke around the Apache site now and
figure out who to e-mail about the missing jimi-1.0.jar & the
way Windows ME affects 0.20.3.

Devon

--- [EMAIL PROTECTED] wrote:
> I had the same error message since I use fop 0.20.2 and later
> fop
> 0.20.3, but I had no problems with fop 0.20.1 and earlier
> versions. I
> don't know what EXACTLY is the problem but the problem solved
> itself
> after I changed my OS from Windows ME to Windows 2000 (using
> the SAME
> UNMODIFIED fop installation!!!). Now it works fine.

__________________________________________________
Do You Yahoo!?
Yahoo! Health - your guide to health and wellness
http://health.yahoo.com

Reply via email to