On Tue, May 02, 2000 at 08:52:11PM -0400, Garance A Drosihn <[EMAIL PROTECTED]> wrote:

> If this is an issue for some nntp software, perhaps that port (the
> freebsd 'port collection' port...) should build and use the newer
> version of db?  Would that help whatever issue got you interested
> in this?

The upcoming INN-2.3.0 port will need newer Berkeley DB for overview
database, in case you specifically request support for it. The 3.0.55
version of Berkeley DB compiles out of the box on the -current as I
tried it few days ago. But I think the port of 2.7.7 we have already is
enough, althought haven't tried it myself.

Vallo Kallaste

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to