> T> Thinking I might have used the wrong syntax with ifconfig, I tried again 
> with rsu0 instead of ndis0 or other failed attempts, and was successful 
> connecting to Internet.

> AFAIU, if you got rsu(4) driver in your kernel it will attach to the hardware,
> and the ndis(4) driver won't be able to.

> Have you tried to used ndis(4) before on an unpatched vanilla FreeBSD?

> Totus tuus, Glebius.

I have tried to use ndis before, but never successfully.  I used custom kernel, 
but src tree was not patched.

Do I have to build a separate kernel without rsu to test ndis, or is disabling 
at loader good enough?

set hint.rsu.0.disabled="1"

Then would the device name be ndis0, or rtl8192su0, or without the 0, or 
something else?

Would I have to run ndisgen again?  Or did the presence of rsu in kernel have 
no effect on building the module?

I might also want to test on FreeBSD-current i386.

Which MS-Windows version should I prefer between 2000, XP, Vista and 7?  My 
fallible inclination is toward XP.


freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to