--- Giorgos Keramidas <[EMAIL PROTECTED]> wrote:
> You should really try TkDesk one of these days.  It's my all times
> favorite from the x11-fm category! ;-)

thanks, will try it tonight.
 

> You have to be VERY careful when reading the instructions.  There is no
> "groupadd" command on FreeBSD.  There is a "pw" command though, which
> accepts a "groupadd" option to add new user groups.  The full command
> would be then:
> 
>       # pw groupadd mysql

that worked, thanks.


 
> > Raw numbers no... just sitting in front of the BSD screen counting the
> > seconds.. wondering how people use this OS - then I do a reboot &
> > select WIN2000 & can't believe the difference.  If you want, when I
> > have time, I could take an mpg of it & upload it for all ??
> 
> An mpg of FreeBSD running?  Hmmm, I'd be interested to know exactly HOW
> you'd do that.  You're not complaining about the apparent slowness of
> FreeBSD by running it under VMWare or something similar, right?

VM no. Just a hand held digital Video Camera showing the running of both OS on
the same box.



> I haven't tried setting it up yet, so I'm not the best person to ask for
> instructions but I might find the time to tinker with it this weekend.
> 
> Amazingly similar look to Windows XP though ;-)

Let me know if you get this one installed ok.



> > I can mount my Floppy when I run gluggy KDE, but under Wmaker, I type:
> > mount -v -t msdos /dev/fd0c /mnt
> > ... and this says its mounted
> 
> Try changing the current directory to /mnt and see what files are in
> that directory.  Are they the floppy contents?

Floppy & CD mount OK now, however even though the floppy mounts OK, when I
mount the floppy, I get:

127# mount -v -t msdos /dev/fd0 /mnt
/dev/fd0 on /mnt (msdos, local, reads: sync 2 async 0)

floppy: mount -v -t msdos /dev/fd0c /mnt
CDROM: mount -t cd9660 /dev/acd0c /cdrom


However, I can't seem to unmount them. I get "Command not found".
127# unmount /cdrom
unmount: Command not found.



> > When I run partition magic in Win2000, its says that I have a BAD
> > partition. Doing some searching, found that BSD messes up something
> > with the sizes of the geometry of the selected partitions(slices) -
> > still don't know how to fix this ???
> 
> Don't "fix" anything.  It's more likely that just Partition Magic that
> is brain-damaged and cannot read the BSD partition properly.

No, partition magic can read the BSD partition correctly. PM is saying the
whole primary parition(both Windows 2000 + FBSD) is BAD(nothing to do with
surface errors)

I can't remember where I read it(BSD site or book, will look later) but when
you make the slices, the sizes must add up to a certain divisable number,
otherwise part of the partition(small number like 1024kb) will be unusable.
Thats why PM is saying that the whole partition is BAD. But I don't know how to
fix this ???



Kind Regards,

DK


                
__________________________________
Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!
http://promotions.yahoo.com/new_mail
_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to