... that message is because it's scanning. :-)

Try booting it with only 2GB of physical RAM.

It may be something odd to do with how the DMA code works; the ath NIC
is a 32 bit PCI device. I need to make sure it's totally 64 bit clean
- not only 64 bit pointer clean, but all the mbufs need to be in the
lower 32 bits of physical memory :)




Adrian


On 31 March 2013 08:25, Joshua Isom <jri...@gmail.com> wrote:
> I tried updating today to the new code, it seemed to make it worse and never
> get decent ping times.  With the code from before, it's dependent on boot,
> either it will work fine on boot or fail.
>
> But it has to be related to the "handled npkts 0" message.  When I'm getting
> no messages, it's perfect.  The number and speed of the messages is the
> inverse of the network quality.  When it's an intermittent loss, it degrades
> a couple seconds before the messages start.
>
>
> On 3/31/2013 7:06 AM, Joshua Isom wrote:
>>
>> If I drop down to one 8Gb stick, and I don't have other wifi devices
>> near causing interference, I can get a reliable connection and low loss.
>>   If I have 16Gb, I can get about a minute or two of decent ping times
>> before it degrades to multi-second pings of the router.  Even at 8Gb,
>> it's not guaranteed on boot, but rebooting does seem to fix it.  At
>> 16Gb, I tried two different sticks just to see if maybe it was one bad
>> chip but it didn't change it.  That means it's probably an address
>> conflict, or cache size issue, right?
>>
>> On 3/31/2013 1:25 AM, Adrian Chadd wrote:
>>>
>>> does downgrading the motherboard/ram fix it?
>>>
>>> You were already running 64 bit, right? What if you just boot with 2gb
>>> of ram?
>>>
>>>
>>>
>>>
>>> adrian
>>>
>
_______________________________________________
freebsd-wireless@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-wireless
To unsubscribe, send any mail to "freebsd-wireless-unsubscr...@freebsd.org"

Reply via email to