Kelly Martin <[EMAIL PROTECTED]> writes:

> Why can't we just use 1.3.6?  That's a frozen release that should be
> reasonably close to the eventual 2.0.0 release.

who said, we couldn't do this? I do know that the current CVS HEAD works
and has some smaller improvements but that could of course have changed 
since I last checked (yesterday). You are probably right that we should 
suggest using a release instead of CVS HEAD.

> There is simply NO good reason to be dependent on the CVS HEAD, no
> matter how stable the GTK developers think it might be.

I think we do not really depend on it and 1.3.6 should work fine. At the
moment our configure script wants 1.3.7 which has not yet been released.
We can simply change this but I hope that anyway 1.3.7 will be out soon. 

There is a reason why we waited until the API freeze and a few weeks 
longer before we even considered starting the port.

Salut, Sven
Gimp-developer mailing list

Reply via email to