From: "Hal V. Engel" <[EMAIL PROTECTED]>
   Date: Sat, 5 Feb 2005 17:46:17 -0800

   I probably should have said that I believed that the problems I
   had=20 with GTK 2.4 were likely caused by the RPMs I was using
   (user local=20 bin) as I had not tried building it myself.  So this
   is a SuSE 9.1=20 specific problem.  There have been some rather
   lengthly discussions=20 about this on a SuSE forum that I frequent
   and some users are able to=20 install this using these RPMs with no
   problems and others encounter=20 significant problems.  It appears
   to be about 50/50 odds.  No one=20 seems to know why. =20

Interesting.  I had no problem with the usr-local-bin RPM's for GTK
2.4.  BTW, are you running KDE?  One thing that comes to mind is that
by default in SUSE KDE installs a GTK theme; you can try turning that
off by creating a file (zero length is fine) in your home directory
named ".no-qtrc-to-gtkrc-mapping" (no quotes, of course).

As it happens, I'd really like to run GTK 2.6, if for no other reason
than the horrible browser dialog in 2.4, and perhaps it's worth trying
again.

   Also I was not asking that you stop moving forward as I specificly
   said=20 in my earlier note to not worry about my problem and to go
   forward.  I=20 will try building 2.6 from source in the next few
   days and if I run=20 into a problem I will ask for assistance.

Agreed -- I consider Sven's note to be an FYI and I certainly don't
think that my comment should have been interpreted as asking Sven not
to do this.  It was just a comment since I noticed other people using
SUSE 9.1 having problems with this.

-- 
Robert Krawitz                                     <[EMAIL PROTECTED]>

Tall Clubs International  --  http://www.tall.org/ or 1-888-IM-TALL-2
Member of the League for Programming Freedom -- mail [EMAIL PROTECTED]
Project lead for Gimp Print   --    http://gimp-print.sourceforge.net

"Linux doesn't dictate how I work, I dictate how Linux works."
--Eric Crampton
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to