Carol Spears wrote:

On Fri, May 27, 2005 at 10:07:59AM -0400, Andrei Simion wrote:

Another question would be whether the old Perl scripts (written for 1.x versions of Gimp) run on 2.2.


no they dont.

So I have to use other APIs like the new Gimp module.

Could you explain me to what extent I have to rewrite the code?

Thanks,
Andrei


carol

_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.xcf.berkeley.edu
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to