On Tuesday, August 03, 2010 23:04:09 Charlie De wrote:
> > From: Rupert Weber <g...@leguanease.org>
> > 
> > I wrote a patch that might help fix the  situation.
> Thanks so much for working on this!  I'm one of the people who'd greatly
> appreciate the fix.  In fact, your effort is more than I dared hope for, I
> was resigned to the idea that the GEGL route was the only option right
> now.
It is the gegl route + some backwards compatibility for the old engine making 
it suitable for 2.8.
> My main concern regarding compatibility is that it doesn't cause a delay in
> the release of the update.
You are really lucky if this gets in 2.8. I think theres no chance this will 
be back-ported/applied to 2.6 series.

Gimp-developer mailing list

Reply via email to