On Sat, Nov 20, 1999 at 09:04:24PM +0000, "Steinar H. Gunderson" 
> is that you'll have to install GIMP (`make install') _before_ you can
> configure Perl-Fu, which is a bit confusing. If you do
> `configure --enable-perl', configure automatically tries to configure in
> plug-ins/perl, which then fails (`GIMP is not installed'), which is a bit
> confusing. Is there (as usual) something wrong with my system, or is this

This must be a new bug, then ;) One thing that might cause this is that
you have configured gimp-perl in it's plug-in directory before without
running make distclean in between (and maybe make distclean has a bug).

If, after a make distclean, it still does not configure, could you send me
your config.log?

      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |

Reply via email to