On Tue, 20 Dec 2011 18:55:03 +0100
rich <for...@gimpusers.com> wrote:

> >Hi
> 
> >How do I get Gimp 2.6.11 to work w/my SCSI scanner? I am
> >presently running Xubuntu 11.10 Live CD. CentOS 5 s
> >installed on my HDD. It's version of Gimp runs my SCSI
> >scanner.
> 
> >Do I need to download XSANE?
> 
> FWIW: I do not think you will get it working from a live
> CD.
> 
> First stop is to check the sane database
> 
> http://www.sane-project.org/cgi-bin/driver.pl?manu=&model=&bus=scsi&v=&p=
> 
> If your scanner is supported then you will need to
> install xsane from your distribution repo.
> 
> Next step, Gimp needs a  xsane-gimp plugin.  Seems to be
> one for CentOS, bound to be one for Ubuntu.
> 
>  
> http://rpm.pbone.net/index.php3/stat/4/idpl/8078537/com/xsane-gimp-0.991-5.el5.i386.rpm.html
> 
> All being well, there is a menu entry in Gimp: 'File' ->
> 'Create' -> 'Xsane' which calls xsane for scanning and
> passes the result back to Gimp.
> 
> 
> -- 
> rich (via gimpusers.com)
> _______________________________________________
> gimp-user-list mailing list
> gimp-user-list@gnome.org
> http://mail.gnome.org/mailman/listinfo/gimp-user-list
Hi

XSane, comes installed w/Xubuntu 11.10. The problem is that
Gimp 2.6.11 does not refer to it from it's menu as it used
to do. I found it has to be accessed via the command line:

sane-find-scanner

Tom
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to