On Tue, 2004-01-13 at 11:53, Timothy E. Jedlicka - wrk wrote:
> >>>>> On 13 Jan 2004, "Sven" == Sven Neumann wrote:
>   Sven> Is there a particular reason you are running such an outdated version?
> I see this statement a lot - i.e. users using really old versions of Gimp. 
> Would it be reasonable/feasible to add a hook into gimp that checks it's age 
> and gives a warning if it is more than x months old?

Would it possibly be that at gimp.org the latest "stable" version is
1.2.5 and that is what might be included in most distros (not sure
what distros all include, but my RH9 I got was 1.2.something)? And 
maybe other folks would not want to "risk" using an "unstable" yet
newer version? FWIW, I'm using 2.0pre1 and keeping up with stuff. 
But I can imagine some would rather wait for a "stable" release...?

Gimp-user mailing list

Reply via email to