On Wed, Dec 07, 2005 at 06:20:17PM -0600, Myke C. Subs wrote:
> Aaron Luptak wrote:
> >On 12/7/05, Myke C. Subs <[EMAIL PROTECTED]> wrote:
> >
> >>Aaron Luptak wrote:
> >>
> >>
> >>>look at config.log - it found gimptool this time, but had another error.
> >>
> >>http://mykec.com/mykec/config.log
> >
> >Looks like you're missing glib.h - on my SuSE system, it's at
> >/opt/gnome/include/glib-2.0/glib.h .  I'd guess it's in the
> >glib2-devel package on SuSE.
> 
> OK.  glib2-devel wasn't installed on my system.  It is now.
> 
> A dependency required pkgconfig to also be installed - so I'm guessing 
> that that takes care of the missing pkg-config which Carol was telling 
> me about.
> 
> Thanks, we'll see what happens now.

So, with installing glib2-devel, did that work? If not, install
gtk-devel, pango-devel, and atk-devel as well.

It's rather disappointing that after all these years, SuSE still can't
get their package dependencies right.

-Yosh
_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to